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Downloading, Resizing Images and Batch Processing 

 
 

Copy the photos on your camera into a folder on your computer. 
1. Create a new empty folder on your computer in a location that you can remember.   
2. Name the folder. 

a. If you want to rename a folder and you have a mouse with a right button, right click 
and select rename from the list.   

3. Open your new folder you just created. 
4. Plug in your card reader to a USB port on your computer. 
5. Place your camera’s card into the reader. 
6. Navigate to and open your camera card on your computer. 
7. Select all the photos on the card you want to copy to your folder (Select All shortcut = 

Ctl/Cmd A). 
8. Copy all the images by using the shortcut, Copy shortcut = Ctl/Cmd C). 
9. Paste the selected and copied images into your newly created folder (Paste shortcut = 

Ctl/Cmd V) 
 
Copy Images Directly from the Camera 

1. Do the same above steps except attach the connecting cord that came with your camera 
to a USB port. 

2. Open the card that is still located in the camera. 
3. Select, copy, and paste the photos just like above. 

 
Organizing your Photos: 

1. Adobe Bridge and Adobe Elements Editor can help you view and organizer your photos.  
You can also do batch processing in Bridge and in Elements Editor. 

2. To view and organize images in Photoshop, open Adobe Bridge. 
3. Desktop Setup: 

a. Go to the Windows Menu to set up what you want to see on your monitor.  
b. I normally set mine up for Folders (to navigate to a folder), Preview and Content 

(to see all the images in a folder).  
c. You can set the size of the content thumbnails by using the -+ slider at the bottom 

left corner of the window. 
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How to Re-Size an Image in Elements and Photoshop 
1. Photoshop:  

a. Image>Image Size  
b. Or use the shortcut, Ctl+ Alt + I or Cmd + Opt + I to get the Image Size Dialog box. 
c. See steps below the screen captures for resizing your images. 

2. Element’s resizing is located under Image>Resize>Image Size.  
a. Or, use the shortcut PC:  Ctl + Alt + I, or Mac: Cmd + Opt + I. 
b. The Elements dialog box works the same as the full version. 

 
Re-Size Image in Photoshop 

 

 
Photoshop>Image>Image Size 
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Image Size Dialog Box 

 

Presets and Resolution: 
• Fit To>Open List>Preset Sizes: Click on triangle to open the “Fit To” list and select a 

predetermined size or put in the dimensions in the Width and Height boxes for other 
sizes.   

o If there is a connection between the two (figure 8 symbol) when one side’s 
dimensions are changed, the other side automatically follows.  This option is 
recommended to avoid distorting the image.  

o Use the resize presets if you are scaling images to a set size often. 

• Resolution Box: Also enter the resolution you want your image to be. 
o Resolution:  

▪ Prints are measure in dots per inch (DPI). If you have more dots in a 
square inch, you will have more resolution or more detail in your print.  

▪ Typically images are 300 dot of ink per square inch.  
▪ Web images are usually 72 dpi. Less dots per square inch makes an 

image look softer.  But you want web images to be smaller so they 
upload faster and/or so they can’t be printed as a full size images. 

o To reset the Resolution: Uncheck “Resample”, enter new resolution, and then 
re-check “Resample” again. 
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Open the “Fit To” list to see a list of Preset size. 

 

 
Resolution, Resample, Options in the “Resample” list (see explanation below). 
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Steps for Resizing Images in Photoshop: 
1. Open Image in Photoshop. 
2. Image>Image Size. 
3. Check “Resample”. This tells Photoshp that you want to change the physical 

dimensions of the image. 
4. Change the Width and Height measurements. Inches is usually selected in the 

boxes on the right unless you want to resize by pixels, percent or other options 
from the list. 

5. Set the Resolution.   
a. If you want to enter a new resolution into the Resolution field, uncheck 

Resample, enter the new resolution and then recheck “Resample” 
again before enterine the new width and height size. 

i. Fine art images = 300 dpi 
ii. Web images = 72 dpi, which further reduces the size of the image so 

it can be uploaded to the web.  
1. Do a Save As and re-save as a jpg, which automatelly 

flattens the layers and compresses the image even more (see 
explanation on Save vs. Save As below). 

6. Open the “Resample” list and set the Resample Method (see explanations below). 
a. Tip: If available for your version of Photoshop, use Preserve Details 2.0. 

Otherwise, use Automatic. 
7. Click OK when done. 

 

How to Resize for EPNet website:   
1. Open the image. 
2. Image>Image Resize to see the dialog box. 
3. Uncheck “Resample”.   
4. Enter 72 the resolution box. 
5. Re-check Resample. 
6. Change Inches to Pixels. 

a. Enter 1000 in the box on the longest side of your image.  
b. This will resize your image to 1000 px on the longest side of your image. 
c. Keep the width and height connected with the figure 8 symbol and only 

enter 1000 px in the long side. The other side will automatically fill in. This 
will avoid distorting the image. 

7. Select a Resample option.  
a. Use either Preserve Details 2.0 if available. If not, use Automatic, Bicubic 

Details (enlargments) or Bicubic Sharper. 
8. Click OK  

a. Go to File>Save As and re-save this smaller image as a jpeg into a folder 
your computer (see the explanation for Saving vs. Save As below). 
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i. Save As creates a 2nd file of your image at the reduced size. Your 
original, larger sized image will be preserved when you File>Save 
As. 

b. Give the resized web image a new name, like “xxxx-resized for web” 
so you don’t get it mixed it up with your larger sized files.  

9. Upload this smaller sized image to the EPNet website. 
10. To create a Preset for furture uploads: 

a. To save this web size as a Preset, open the “Fit To” list and select “Save 
Preset” and give it a name, like Web or EPNet Uploads, etc. 

 
Explanation - Upscaling Method  

Tip: I  use Preserve Details 2.0 or Automatic. 

1. Automatic:  Photoshop CS6 - Select Bicubic Smoother (CS6) 
2. Preserve Details (enlargement): Photoshop CC – Selects BiCubic 

Sharpener when reducing Images. Works well for line art and graphic 
images.  

3. Preserve Details 2.0 - New in Photoshop CC2018: Uses advance “deep 
learning” artificial intelligence to detect and maintain important image details 
without over sharpening anything else.  

▪ Preserve Detail 2.0 results in a little sharper image. 
4. BiCubic Smoother: Smoothens out artifacts and preserved details when 

enlarging a file. Can produce a smoother more natural result with less halos 
and artifacts.  Best for enlargements. 

5. Bicubic sharper (smooth gradients): Sharpens to bring back lost details 
while reducing a file. Best for reductions. 

6. Nearest Neighbor (hard edge): Looks at the nearest pixel and matches it 
color and tone. Preserved hard edges.  

▪ Not the best option. Best for enlarging screen captures.   
7. Bilinear: An older option. Photoshop looks at pixel info and finds an 

average.   
▪ Do not use…produces “medium-quality” results.  
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Save vs. Save As 
Shortcuts: 
It is extremely easy to save images if you learn and use shortcuts. 

• The shortcut for Save = Ctl/Cmd S.   

• The shortcut for Save As = Ctl/Cmd + Shift+S.   

 
When to use Save and Save As 

Save: 
When you click File>Save, the images will be "saved" to the folder you opened the image 
from. When using the File>Save command, the changes you have made since you last "saved" 
will replace the previous version. The name of the files remains the same and it is like the file is 
updated with the changes you made since the last "save".  

1. The "Save" command does not give you two separate files; it just updates the old 
version with the changes you have made. 

 
Save As: 
If you do not want to just update the "saved" version (maybe you really like the previous version) 
but you want to save the changed image separately (because you also really like the new 
version too, etc.),  

1. OR, if you want to save the new version in a different location,  
2. OR you want to give the image a different name,  
3. OR you want to save the PSD/Tiff file (with all your layers, which is a wise thing to do) 

and then create a 2nd version with “Save As” as a JPEG.  Saving as a jpeg 
automatically flattens the image. 

4. then you will want to do a "File>Save As". 
5. You can save the jpeg in the same folder (by giving the changed file a new name or 

navigate to the new folder. This new folder can be a folder that already exists or one you 
just created for this particular image or job.  

6. "File>Save As" gives you two separate files and does not update the previous 
version. 
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Batch Resizing in Bridge (Photoshop Only) 

 

 
 

1. Go to Bridge>Tools Menu>Photoshop>Image Processor. 
2. In Bridge, select the images you want batched. 
3. Select a folder where you want the images saved.    

a. You can save the image into the same folder or navigate to a new folder.  
4. Check the type of file format you want to save. 

a. You can use more than one file format. You can save the images as both jpegs 
and you can also save as PSD and/or Tiff at the same time if needed. 

5. Enter the size you want your images to become.  
a. Check “Resize to Fit”. 

i.  You need to convert inches to px.  
b. Then enter the size in Pixels. 

a. NOTE: In the Bridge, you can mix both vertical and horizontal Images in the same 
folder. Type in the same max dimension size in both the Width and Height 
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boxes. The Image Processor automatically resizes both verticals and 
horizontal in the selected images and both will be the correct size no matter 
which side is longest. 
c.  

i. Type in the same maximum dimension in both the Width and Height 
boxes. The Image Processor resizes both verticals and horizontal 
images at the same time and both will be the correct size no matter 
which side is longest. 

d. TIP: Converting inches to Pixels: Personally, to get the correct pixel size, in 
Photoshop I open the Image>Image Size dialog box and enter the image size 
in inches. Then I change the Width/Height dialog boxes on the right to px which 
converts inches to px for me.  

e. Enter the “Quality”.  
i. Normally I use 12 unless I need to downsize an image for web posting, 

then I will use 10. 
6. Actions:  

a. You can also run an action at the same time you are resizing by checking “Run 
Action” and selecting the Action you want to run. 

7. Copyright:  
a. You can also add your Copyright information to the image at the same time you 

are resizing the selected images. 
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Batch Resizing in Elements  
 

 
 

2. Put all the images you want to edit into a single folder on your computer. 
a. NOTE: You must separate the Horizontal and Vertical images into 2 separate 

folders. Unlike Photoshop, Elements does not resize the Horizontal and the 
Vertical images in the same batch to the correct size like the full version of 
Photoshop does. Elements re-sizes exactly to the dimensions you enter no matter 
the orientation.   

3. Open Elements Editor. 
4. Go to File>Process Multiple Files. 
5. Source>Browse and choose the folder you stored your selected images you want to 

resize. 
a. Check the box beside “Include All Subfolder to include all the images in the 

folders. 
6. Destination>Browse and choose a folder you want to your resized photos to be stores. 

a. Create and/or choose a different folder from your original folder so that you do not 
overwrite the originals by mistake. 

b. Resize the horizontal and the vertical images separately.  
7. Check the “Resize Images and then enter the Width and/or Height dimension.  

a. NOTE: You MUST separate the vertical and the horizontal images into 2 
folders and batch process the separately.  Elements does not process the 
vertical and horizontal images to the correct size otherwise like the full 
version of Photoshop does. 

b. If “Constrain Proportions” is checked, you can only enter one value.  Elements 
automatically resizes the other side in proportion to the side you entered the new 
dimensions. This option is recommended to avoid distortions. 

8. Select Pixels or Inches as needed.  
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9. Set the resolution as desired.   
10. Check “Contain Proportions”. 

i. If “Constrain Proportions” is checked, you can only enter one value.  
Elements automatically resizes the other side in proportion to the side you 
entered the new dimensions. This option is recommended to avoid 
distortions. 

11. “Convert Tiles to”:   
a. Check “Convert Files to” and open the list.  

i. Select the type of file you want your resized images to be. 
b. Web Images: To further reduce the size of an image that will be posted on the 

web, from the File Type>“Convert Files To” list, select “Jpeg Medium Quality”. 
12. Option: Under “Quick Fix”, check “Sharpen”.  This may slightly increase the file size. So, 

omit if you need smaller sizes for web posting. 
13. Select OK.  After the processes is finished the resized images will appear in the 

destination folder you selected. 
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